Uppsala Multidisciplinary Center for Advanced Computational Science

[bio] InterProScan/5.20-59.0 disabled

2016-12-20

This version of InterProScan requires glibc 2.14. Milou and Tintin only have 2.12 and cannot be upgraded in any reasonable way. Older versions of InterProScan are still installed and appear to function normall. Newer clusters, such as the upcoming Rackham, will have a newer glibc so should be able to run this and perhaps some later versions of InterProScan.